Cogilog pour macOS Sierra

Classé dans : Logiciels et solutions | 0

Apple vient de diffuser son nouveau système 10.12 macOS Sierra. Tous les logiciels de l’éditeur COGILOG sont compatibles avec ce nouveau système.
Ces versions sont compatibles depuis le système 10.6 jusqu’au nouveau système 10.12 (macOS Sierra) inclus. Elles peuvent donc être installées sans aucune précaution particulière.

Futures versions des logiciels COGILOG
Les logiciels COGILOG sont développés avec le système de développement Xcode proposé par Apple. Avec le nouveau système mac OS Sierra, Apple diffuse une nouvelle version de Xcode avec laquelle il ne sera plus possible de produire des logiciels pour les anciens systèmes 10.6, 10.7 et 10.8.

Les futures versions des logiciels COGILOG, qui seront diffusées à partir d’octobre, seront développées avec la nouvelle version de Xcode : elles seront donc compatibles avec les systèmes 10.9, 10.10, 10.11 et 10.12 et ne seront alors plus compatibles avec les anciens systèmes 10.6, 10.7 et 10.8.

Pour vérifier la version du système macOS de votre Mac, vous pouvez sélectionner le menu Pomme..A propos de ce Mac :

  • Si votre Mac fonctionne sous système 10.9, 10.10, 10.11 ou 10.12, vous n’avez rien de spécial à faire;
  • Si votre Mac fonctionne sous système 10.7 ou 10.8, vous pouvez le migrer vers le système 10.11 (El Capitan) ;
  • Si votre Mac fonctionne sous système 10.6 et si la fenêtre A propos de ce Mac indique que vous utilisez un processeur Core 2 Duo ou Core i3 ou Core i5 ou Core i7 ou Xeon, alors vous pouvez le migrer vers le système 10.11 (El Capitan) ;
  • Si votre Mac fonctionne sous système 10.6 et si la fenêtre A propos de ce Mac indique que vous utilisez un processeur Core Solo ou Core Duo, alors ce Mac ne pourra pas supporter la migration vers le nouveau système.

Les Mac qui ne peuvent pas supporter cette migration, sont les suivants :

  • iMac sorti en janvier ou juillet 2006
  • Mac Mini sorti en février ou septembre 2006
  • MacBook sorti en mai 2006
  • MacBook Pro sorti en janvier, avril ou octobre 2006

Si vous migrez vers 10.11, la configuration minimum requise est 2 Go de mémoire vive, mais pour un travail plus confortable, nous vous conseillons un minimum de 4 Go.

N’hésitez pas à nous contacter pour toute opération de migration.